The Ruby Spreadsheet

January 10, 2009

I get an error when trying to open a file with spreadsheet

Filed under: Ruby, Spreadsheet — Tags: , , — zdavatz @ 2:52 pm

Mike Potter reported that he gets an error when he try’s to open a file a file with Ruby Spreadsheet.

http://rubyforge.org/forum/forum.php?thread_id=25135&forum_id=2920

This is due to still having the old ParseExcel installed. You must manually uninstall that (gem uninstall parseexcel), otherwise you will run into all sorts of errors.

Advertisements

Create a free website or blog at WordPress.com.